Customers create account then sent back to home page can't on-board

Comments

4 comments

  • Official comment
    Avatar
    Arcadier Support

    Hey there,

     

    Thank you for bringing the topic into the community.

     

    We are keen on making sure that we are aware of any existing concerns that may affect our users' ability to utilize the platform. On that note, we'd like to inform that this instance is mainly because of the additional security and cookie policy observed among all web browsers, which requires a secure domain in order to allow users to enter the platform.

     

    It is best to check the domain first and ensure that the marketplace uses a secure connection should you experience a similar case. If there is a need to secure a custom domain, marketplace administrators are free to purchase SSL from their trusted provider. Arcadier also offers RapidSSL certificates, which admins may opt to purchase by simply submitting a ticket here.

     

    Essentially, this step should help assure that users can access their accounts at any time. Otherwise, submit a ticket here, and we'd be happy to assist further.

     

    Regards,

    Arcadier Support Team

    Comment actions Permalink
  • Avatar
    Andres

    Hi,

    Same happens to me. I've been said it's because I do not have SSL certificate yet. 

    Have you fixed it?

     

    0
    Comment actions Permalink
  • Avatar
    Eli

    Same happens to me. I have been told that this issue is only with chrome and that they are working on it.

    0
    Comment actions Permalink
  • Avatar
    Diego Nietof

    Same happens to me, and I actually do have an SSL certificate. I hope this is fixed soon. 

    0
    Comment actions Permalink

Please sign in to leave a comment.