New Layout tool: resolution of the background pictures too low

Comments

9 comments

  • Official comment
    Avatar
    Arcadier Support

    Hi All,

    We deeply appreciate all your feedback, and we're glad to inform you that the resolution issue has been resolved. Thank you for your patience through the process.  

    Comment actions Permalink
  • Avatar
    Thomas Doan

    @nico yes this is correct.

     

    Can support team please find a quick work around / solution to this. 

    This will definitely hurt the conversion rate and first impression of our marketplaces. Getting the traffic to our marketplaces is already hard, with this glitch it will definitely do harm. I am stuck with a bad quality image. 

    This is literally the customer facing side of the business therefore CANNOT BE NEGLECTED. If there are bugs / glitches in the back end it does not really matter. 

    Arcadier support team, kindly get this issue resolve and make it your priority please. You are hurting your own conversion rate along with our as a lot of potential paying customers will be put off with this bug. 

    1
    Comment actions Permalink
  • Avatar
    Arcadier Support

    Hi Thomas and Nico,

    Thank you for bringing this to our attention. Thank you for your patience, the fix for this has been pushed to your marketplaces and your images should be pretty clear now!

    0
    Comment actions Permalink
  • Avatar
    Nico

    Hi there,

    Thanks for your response. However, there is an issue/bug on my marketplace, which I have reported to the Support Team in a specific ticket. Therefore, I cannot add any new panels on my marketplace, and I cannot check if the resolution of the pictures is higher now  >>  I trust that Support will solve this quickly.

    Other issue that I have reported is that the CTA buttons are not shown on my marketplace when the language is set to French, whereas they show correctly when the language is set to English... Not sure whether this is affecting only my marketplace or other ones as well...?  >>  I also reported this to Support.

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Thomas Doan

    I tried using the resolution of 6000 x 4000 and 1920 x 1200 but the image still remains blurry by at least a factor of 5.

    Could you guys please have a look. Like the main image of the website is so important. 

    0
    Comment actions Permalink
  • Avatar
    Charles

    @Nico

     

    The CTA buttons have been having that issue for a while now, I've also reported it. Once you try and change the text for alternate languages, the button will disappear and not recover. Only English base will still have it.

    0
    Comment actions Permalink
  • Avatar
    Nico

    Thanks Charles for the feedback.

    0
    Comment actions Permalink
  • Avatar
    Nico

    @Charles >> Good news: I was informed that the CTA buttons issue is being resolved at this moment. I do not have an ETA, but it will hopefully be resolved sooner than later.

     

    @ Thomas >> I was able to test the resolution of the issue, but still same status on my side: resolution is still abnormally low. Hopefully this can be resolved soon as well.

    0
    Comment actions Permalink
  • Avatar
    Thomas Doan

    Thank you for looking into it. 

    Hope it does not cause chaos on your end and I appreciate your communication

    1
    Comment actions Permalink

Please sign in to leave a comment.