Buggy Search Bar functionality on Services marketplace

Comments

11 comments

  • Official comment
    Avatar
    Arcadier Support

    Hi guys, thank you so much for your patience, we have fixed this issue and have verified with some of you individually if this is still occurring. Feedback is that it has been fixed as well, do kindly check your marketplace to see if this is still occurring and let us know in a ticket so that we can quickly investigate your marketplace for you.

    Comment actions Permalink
  • Avatar
    SnapSquad (www.snapsquad.io)

    Hi Luke,

     

    I'm having the same issue and have spoken to Arcadier. Hesson and his team are looking in to it for me at the moment. Hoping to get a solution asap.

     

    Teo

    0
    Comment actions Permalink
  • Avatar
    Luke

    Hi Teo,

    Thanks for the insight, let's hope it's easy to sort.

    If you would be so kind to drop a line here if you have any updates since you are already dealing with the team directly?

     

    Thanks!

    0
    Comment actions Permalink
  • Avatar
    SnapSquad (www.snapsquad.io)

    Luke. Will do.

     

    Teo

    0
    Comment actions Permalink
  • Avatar
    Lorenzo Poggio

    I'm having the same problem, sometimes the search works, sometimes it doesen't.

    This is a very important issue, please keep us updated!

    Thank you very much

    Lorenzo

    1
    Comment actions Permalink
  • Avatar
    Nico

    Same for my marketplace as well.

    0
    Comment actions Permalink
  • Avatar
    Select Info

    I have been having the same problem too. A feature like an integration with Algolia, or a similarly predictive function would be very helpful - I know yclas has this integration - thank you

    1
    Comment actions Permalink
  • Avatar
    Lizz

    I am having same issue. If is a global market search should be able to be localized. 

    Also I can't find my sellers based on their category.  

    0
    Comment actions Permalink
  • Avatar
    AnaLizzPardo

    Same problem here. Neither location or keyword is working to show the appropiate listings.

    1
    Comment actions Permalink
  • Avatar
    Gillo Floodlight

    Hi there,

    After activating the keyword+location feature in the Features Control panel it works find for me. However the date filter has become a bit strange, ie: 

    - inability to pick only one day from the home page

    - inability to use the advanced filters in the detailed result page since we keep receiving the error message "Please enter a valid start date" regardless of the date we pick.

    0
    Comment actions Permalink
  • Avatar
    Cookwork

    Same problem her : the location search simply doesn't work. I tried the fix in the control panel but it still doesnt' work.

    Happy to hear about any udate on this topic. Thanks! Elodie @cookwork

    0
    Comment actions Permalink

Please sign in to leave a comment.